安装有多个SolidWorks版本会有什么问题?

SolidWorks 允许在系统中同时安装不同的版本,因此,在 LiteGears 软件调用的时候,启动的SolidWorks 可能不是需要的版本。比如,系统中同时安装了 SolidWorks 2011 和 SolidWorks 2012,LiteGears 默认调用的是后安装的版本,比如这里是 SolidWorks 2011,那么,要切换到 SolidWorks 2012 需要如下操作:

1.9.0及以上版本

只需要打开LiteTools或者LiteWorks的选项页面,然后选定需要指定的SolidWorks版本即可,如下图:

在LiteTools中设置:

 

在LiteWorks中设置:

 

1.9.0之前的版本

Windows XP 系统

在该系统下面默认用户具有管理员权限(如果不是管理员,需要管理员用户),所以,LiteGears 自动关联最后一次允许的SolidWorks版本,也就是说,要LiteGears关联 SolidWorks 2012 ,只要先打开运行一次 SolidWorks 2012 即可,当然了,不要再打开 SolidWorks 2011。

Windown XP以上的系统,比如Windows VISTA / 7 / 8 / 8.1 / 10

默认情况下,用户不具有管理员权限,那么需要将 SolidWorks 以管理员身份运行一次即可。如果系统关闭了UAC提示,那么系统用户具有管理员权限,操作方法和Windows XP系统相同。